Nationaal Cyber Security Centrum - Ministerie van Veiligheid en Justitie

Beveiligingsadviezen

Een beveiligingsadvies wordt door het NCSC gepubliceerd naar aanleiding van een recent gevonden kwetsbaarheid of geconstateerde dreiging. In een beveiligingsadvies staat de beschrijving, de mogelijke gevolgen en mogelijke oplossingen van de kwetsbaarheid of dreiging.

De beveiligingsadviezen van het NCSC worden ingeschaald op twee elementen:

  1. De kans dat de kwetsbaarheid wordt misbruikt
  2. De ernst van de schade die optreedt wanneer de kwetsbaarheid misbruikt wordt.

De inschaling wordt weergegeven in de stoplichtsymbolen bovenaan het advies. Deze symbolen geven een indicatieve waarde. De mogelijke waarden per onderdeel zijn Low, Medium of High. Het is belangrijk deze inschatting te beoordelen op uw eigen situatie.

Download

  • Kansniveau is gemiddeld Schadeniveau is hoog NCSC-2017-0835 [1.00]

    Meerdere kwetsbaarheden verholpen in Linux kernel

    22-09-2017 - De ontwikkelaars van Debian hebben updates beschikbaar gesteld waarin meerdere kwetsbaarheden in de linux kernel worden verholpen.

  • Kansniveau is laag Schadeniveau is gemiddeld NCSC-2017-0819 [1.02]

    SUSE verhelpt meerdere kwetsbaarheden in Xen

    22-09-2017 - SUSE heeft updates beschikbaar gesteld om de kwetsbaarheden te verhelpen.

  • Kansniveau is gemiddeld Schadeniveau is hoog NCSC-2017-0834 [1.00]

    Meerdere kwetsbaarheden verholpen in Google Chrome

    22-09-2017 - Google heeft versie 61.0.3163.100 beschikbaar gesteld voor Google Chrome waarmee meerdere kwetsbaarheden worden verholpen.

  • Kansniveau is gemiddeld Schadeniveau is hoog NCSC-2017-0833 [1.00]

    Kwetsbaarheden verholpen in PERL

    22-09-2017 - Er bevinden zich twee kwetsbaarheden in PERL.

  • Kansniveau is gemiddeld Schadeniveau is gemiddeld NCSC-2017-0801 [1.01]

    Er zijn twee kwetsbaarheden verholpen in libzip

    22-09-2017 - Er zijn twee kwetsbaarheden verholpen in libzip, een bibliotheek die wordt gebruikt in diverse programma's voor het omgaan met .zip-archieven. libzip wordt onder andere gebruikt in de PHP ZIP-extensie en MySQL Workbench.

Over het NCSC

NCSCstill

CSBN 2017

CSBN 2017