Nationaal Cyber Security Centrum - Ministerie van Veiligheid en Justitie

Beveiligingsadvies

Kansniveau is gemiddeld Schadeniveau is gemiddeld NCSC-2016-0819 [1.03]

Meerdere kwetsbaarheden verholpen in Adobe Flash

26-09-2016 - Er bevinden zich meerdere kwetsbaarheden in Adobe Flash. Adobe heeft updates uitgebracht om de kwetsbaarheden te verhelpen.

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

   #####################################################
  ##  N C S C ~ B E V E I L I G I N G S A D V I E S  ##
 #####################################################

######################## UPDATE 1.03 #############################

Titel           : Meerdere kwetsbaarheden verholpen in Adobe Flash
Advisory ID     : NCSC-2016-0819
Versie          : 1.03
Kans            : medium
CVE ID          : CVE-2016-4271, CVE-2016-4272, CVE-2016-4274,
                  CVE-2016-4275, CVE-2016-4276, CVE-2016-4277,
                  CVE-2016-4278, CVE-2016-4279, CVE-2016-4280,
                  CVE-2016-4281, CVE-2016-4282, CVE-2016-4283,
                  CVE-2016-4284, CVE-2016-4285, CVE-2016-4287,
                  CVE-2016-6921, CVE-2016-6922, CVE-2016-6923,
                  CVE-2016-6924, CVE-2016-6925, CVE-2016-6926,
                  CVE-2016-6927, CVE-2016-6929, CVE-2016-6930,
                  CVE-2016-6931, CVE-2016-6932
                  (http://cve.mitre.org/cve/)
Schade          : medium
                  Remote code execution (Gebruikersrechten)
Uitgiftedatum   : 20160926
Toepassing      : Adobe Flash Player
Versie(s)       : Desktop <= 22.0.0.211
                  Extended support <= 18.0.0.336
                  Linux <= 11.2.202.632
Platform(s)     : Microsoft Windows
                  Linux

Update
   OpenSUSE heeft updates uitgebracht om de kwetsbaarheden te verhelpen
   voor OpenSUSE 13.1. Zie "Mogelijke oplossingen" voor meer
   informatie.

Samenvatting
   Er bevinden zich meerdere kwetsbaarheden in Adobe Flash. Adobe heeft
   updates uitgebracht om de kwetsbaarheden te verhelpen.

Gevolgen
   Een ongeauthenticeerde kwaadwillende op afstand kan de
   kwetsbaarheden mogelijk misbruiken om willekeurige code uit te
   voeren onder de rechten van een gebruiker.

Beschrijving
   - CVE-2016-4287
   Er bevindt zich een integer-overflow-kwetsbaarheid in Adobe Flash.
   Een kwaadwillende op afstand kan de kwetsbaarheid mogelijk
   misbruiken om willekeurige code uit te voeren met de rechten van de
   applicatie.
   
   - CVE-2016-4272, CVE-2016-4279, CVE-2016-6921, CVE-2016-6923,
   CVE-2016-6925, CVE-2016-6926, CVE-2016-6927, CVE-2016-6929,
   CVE-2016-6930, CVE-2016-6931, CVE-2016-6932
   Er bevinden zich meerdere use-after-free-kwetsbaarheden in Adobe
   Flash. Een kwaadwillende op afstand kan de kwetsbaarheden mogelijk
   misbruiken om willekeurige code uit te voeren met de rechten van de
   applicatie.
   
   - CVE-2016-4271, CVE-2016-4277, CVE-2016-4278
   Er bevinden zich meerdere kwetsbaarheden in Adobe Flash. Een
   kwaadwillende op afstand kan de kwetsbaarheden mogelijk misbruiken
   om gevoelige informatie te verkrijgen.
   
   - CVE-2016-4274, CVE-2016-4275, CVE-2016-4276, CVE-2016-4280,
   CVE-2016-4281, CVE-2016-4282, CVE-2016-4283, CVE-2016-4284,
   CVE-2016-4285, CVE-2016-6922, CVE-2016-6924
   Er bevinden zich meerdere geheugen-corruptie-kwetsbaarheden in Adobe
   Flash. Een kwaadwillende op afstand kan de kwetsbaarheden mogelijk
   misbruiken om willekeurige code uit te voeren met de rechten van de
   applicatie.

Mogelijke oplossingen
   Adobe heeft updates uitgebracht om de kwetsbaarheden te verhelpen. U
   kunt de updates downloaden vanaf de website van Adobe. Voor meer
   informatie, zie:
   
   https://helpx.adobe.com/security/products/flash-player
      /apsb16-29.html
   
   -= Microsoft =-
   Microsoft heeft updates uitgebracht om de kwetsbaarheden te
   verhelpen in de (embedded) Flash player. De updates worden
   gedistribueerd via Windows Update. Microsoft heeft de updates
   beschreven in MS16-117. Deze vervangt MS16-093. Voor meer
   informatie, zie:
   
   https://technet.microsoft.com/en-us/library/security/MS16-117
   
   -= OpenSUSE =-
   De ontwikkelaars van OpenSUSE hebben updates beschikbaar gesteld om
   de kwetsbaarheden te verhelpen in OpenSUSE 13.1 en 13.2. U kunt deze
   aangepaste packages installeren door gebruik te maken van 'zypper'.
   U kunt ook gebruik maken van YAST of de updates handmatig downloaden
   van de SUSE FTP-server (ftp.suse.com). Voor meer informatie, zie:
   
   13.1:
   https://lists.opensuse.org/opensuse-security-announce/2016-09
      /msg00020.html
   
   13.2:
   https://lists.opensuse.org/opensuse-security-announce/2016-09
      /msg00009.html
   
   -= Red Hat =-
   Red Hat heeft updates beschikbaar gesteld voor Red Hat Enterprise
   Linux 5. U kunt deze updates installeren met behulp van het commando
   'yum'. Meer informatie over deze updates en over een eventueel
   handmatige installatie vindt u op:
   
   http://rhn.redhat.com/errata/RHSA-2016-1865.html
   
   -= SUSE =-
   SUSE heeft updates beschikbaar gesteld om de kwetsbaarheden te
   verhelpen in SUSE 12. U kunt deze aangepaste packages installeren
   door gebruik te maken van 'YaST'. U kunt de packages ook handmatig
   downloaden van de SUSE FTP-server (ftp.suse.com). Voor meer
   informatie, zie:
   
   https://lists.opensuse.org/opensuse-security-announce/2016-09
      /msg00013.html

Vrijwaringsverklaring
   Door gebruik van deze security advisory gaat u akkoord met de
   navolgende voorwaarden. Ondanks dat het NCSC de grootst mogelijke
   zorg heeft betracht bij de samenstelling van dit beveiligingsadvies,
   kan het NCSC niet instaan voor de volledigheid, juistheid of
   (voortdurende) actualiteit van dit beveiligingsadvies. De informatie
   in dit beveiligingsadvies is uitsluitend bedoeld als algemene
   informatie voor professionele partijen. Aan de informatie in dit
   beveiligingsadvies kunnen geen rechten worden ontleend. Het NCSC
   en de Staat zijn niet aansprakelijk voor enige schade ten gevolge
   van het gebruik of de onmogelijkheid van het gebruik van dit 
   beveiligingsadvies, waaronder begrepen schade ten gevolge van de 
   onjuistheid of onvolledigheid van de informatie in dit
   beveiligingsadvies. Op dit beveiligingsadvies is Nederlands recht
   van toepassing. Alle geschillen in verband met en/of voortvloeiend
   uit dit beveiligingsadvies zullen worden voorgelegd aan de exclusief
   bevoegde rechter te Den Haag. Deze rechtskeuze geldt tevens voor de
   voorzieningenrechter in kort geding.


-----BEGIN PGP SIGNATURE-----
Version: Encryption Desktop 10.3.2 (Build 16620)
Charset: utf-8

wsDVAwUBV+jzrzeMwlgPRdL0AQjuxAv/R6ugyrKMbdF0GlpINwZKTFd7hQyst3Zk
pY5IXQTHBZIVigBHU5NZwmH+7TlId5uemor0ZTk7luZ28aU9UqU+Eo8COQex1H1V
8W9Xm+WSI08/ZtZQVUwtibewFX8HTxXeWCs6sXvf/k8DjrTURqTZ7Wo6prJWXk5q
PSWGSnID0Vtj7aKGcK9KUtWzv6xfJOkwQySEIbZ1nr7oyn6RZlb3yKw/4Tm8MaSA
GD5/H90ayDltR70R/FVBbIBd52hGYvEFnw/Rs2PHHH2Z/g+qPCZzPfIYj+OYoSKZ
Ax2i2sR6BM2lXUFdCm8NUzxndEQHKUb6SA9QDNQP9OdFMX4HYvmOFpMvNP8xo5z7
I+SHWDKRcPbc/O3lh7j08iAVUZTgh99YAQjbTxz/Hj1mtJ39gGS+RC1YhueNRJih
N1K0BxGjnwA1rMsrXv158PCFEYJA1AEH9MDPflIf1R0/1v96mPvEb59TY63tEi2h
4lMg9UwPX/9eUx4uZfR9uSoLvjJlgYtx
=3X8z
-----END PGP SIGNATURE-----

Wat is het NCSC?

NCSCstill

CSBN 2017

CSBN 2017