Meerdere kwetsbaarheden verholpen in Google Chrome

Er zijn meerdere kwetsbaarheden verholpen in Google Chrome.

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

   #####################################################
  ##  N C S C ~ B E V E I L I G I N G S A D V I E S  ##
 #####################################################

######################## UPDATE 1.04 #############################

Titel           : Meerdere kwetsbaarheden verholpen in Google Chrome
Advisory ID     : NCSC-2017-0079
Versie          : 1.04
Kans            : medium
CVE ID          : CVE-2017-5006, CVE-2017-5007, CVE-2017-5008,
                  CVE-2017-5009, CVE-2017-5010, CVE-2017-5011,
                  CVE-2017-5012, CVE-2017-5013, CVE-2017-5014,
                  CVE-2017-5015, CVE-2017-5016, CVE-2017-5017,
                  CVE-2017-5018, CVE-2017-5019, CVE-2017-5020,
                  CVE-2017-5021, CVE-2017-5022, CVE-2017-5023,
                  CVE-2017-5024, CVE-2017-5025, CVE-2017-5026
                  (http://cve.mitre.org/cve/)
Schade          : high
                  Cross-Site Scripting (XSS)
                  Denial-of-Service (DoS)
                  Omzeilen van beveiligingsmaatregel
                  Remote code execution (Gebruikersrechten)
                  Spoofing
                  Toegang tot gevoelige gegevens
Uitgiftedatum   : 20170228
Toepassing      : Google Chrome
                  Chromium
Versie(s)       : < 56.0.2924.76
Platform(s)     : Apple Mac OS X
                  Linux
                  FreeBSD
                  Microsoft Windows

Update
   De ontwikkelaars van SUSE Linux hebben updates uitgegeven voor SUSE
   Linux Enterprise 12 om de kwetsbaarheden te verhelpen in Chromium.
   Zie "Mogelijke oplossingen" voor meer informatie.

Samenvatting
   Er zijn meerdere kwetsbaarheden verholpen in Google Chrome.

Gevolgen
   Door deze kwetsbaarheden te misbruiken kan een kwaadwillende
   mogelijk een Denial-of-Service veroorzaken, een spoofing-aanval
   uitvoeren, willekeurige code uitvoeren onder de rechten van de
   gebruiker, een Cross-Site-Scripting-aanval uitvoeren, toegang
   verkrijgen tot gevoelige gegevens of beveiligingsmaatregelen
   omzeilen.

Beschrijving
   - CVE-2017-5006, CVE-2017-5007, CVE-2017-5008, CVE-2017-5010,
   CVE-2017-5018, CVE-2017-5020
   Er bevinden zich meerdere kwetsbaarheden in Google Chrome. Door deze
   kwetsbaarheden te misbruiken kan een kwaadwillende mogelijk een
   Cross-Site-Scripting (XSS) aanval uitvoeren.
   
   - CVE-2017-5011
   Er bevindt zich een kwetsbaarheid in de Devtools van Google Chrome.
   Door deze kwetsbaarheid te misbruiken kan een kwaadwillende mogelijk
   toegang verkrijgen tot bestanden op het lokale systeem.
   
   - CVE-2017-5009, CVE-2017-5012, CVE-2017-5017, CVE-2017-5019,
   CVE-2017-5021, CVE-2017-5023, CVE-2017-5024, CVE-2017-5025
   Er bevinden zich meerdere kwetsbaarheden in Google Chrome. Door deze
   kwetsbaarheden te misbruiken kan een kwaadwillende mogelijk een
   Denial-of-Service veroorzaken of willekeurige code uitvoeren onder
   gebruikersrechten.
   
   - CVE-2017-5013, CVE-2017-5015, CVE-2017-5016, CVE-2017-5026
   Er bevinden zich meerdere kwetsbaarheden in Google Chrome. Door deze
   kwetsbaarheden te misbruiken kan een kwaadwillende mogelijk een
   spoofing-aanval uitvoeren.
   
   - CVE-2017-5022
   Er bevindt zich een kwetsbaarheid in het Blink-component van Google
   Chrome. Door deze kwetsbaarheid te misbruiken kan een kwaadwillende
   mogelijk beveiligingsmaatregelen omzeilen.

Mogelijke oplossingen
   De ontwikkelaars van Google Chrome hebben versie 56.0.2924.76
   uitgebracht waarin de kwetsbaarheden worden verholpen. Voor meer
   informatie, zie:
   
   https://chromereleases.googleblog.com/2017/01
      /stable-channel-update-for-desktop.html
   
   -= Debian =-
   Debian heeft updates van chromium-browser beschikbaar gesteld voor
   Debian 8.0 (Jessie) om de kwetsbaarheden te verhelpen. U kunt de
   aangepaste packages installeren door gebruik te maken van 'apt-get
   update' en 'apt-get upgrade'. Meer informatie kunt u vinden op
   onderstaande pagina:
   
   https://www.debian.org/security/2017/dsa-3776
   
   -= FreeBSD =-
   FreeBSD heeft updates beschikbaar gesteld om de kwetsbaarheden te
   verhelpen in chromium. U kunt deze updates installeren uit de
   FreeBSD ports. Meer informatie over deze updates vindt u op:
   
   http://www.vuxml.org/freebsd
      /4b9ca994-e3d9-11e6-813d-e8e0b747a45a.html
   
   -= OpenSUSE =-
   De ontwikkelaars van OpenSUSE hebben updates beschikbaar gesteld om
   de kwetsbaarheden te verhelpen in OpenSUSE Leap 42.1 en Leap 42.2. U
   kunt deze aangepaste packages installeren door gebruik te maken van
   'zypper'. U kunt ook gebruik maken van YAST of de updates handmatig
   downloaden van de SUSE FTP-server (ftp.suse.com). Voor meer
   informatie, zie:
   
   http://lists.opensuse.org/opensuse-updates/2017-02/msg00080.html
   
   -= Red Hat =-
   Red Hat heeft updates beschikbaar gesteld voor Red Hat Enterprise
   Linux 6 Supplementary. U kunt deze updates installeren met behulp
   van het commando 'yum'. Meer informatie over deze updates en over
   een eventueel handmatige installatie vindt u op:
   
   http://rhn.redhat.com/errata/RHSA-2017-0206.html
   
   -= SUSE =-
   SUSE heeft updates beschikbaar gesteld om de kwetsbaarheden te
   verhelpen in SUSE Linux Enterprise 12. U kunt deze aangepaste
   packages installeren door gebruik te maken van 'YaST'. U kunt de
   packages ook handmatig downloaden van de SUSE FTP-server
   (ftp.suse.com). Voor meer informatie, zie:
   
   https://lists.opensuse.org/opensuse-updates/2017-02/msg00112.html

Vrijwaringsverklaring
   Door gebruik van deze security advisory gaat u akkoord met de
   navolgende voorwaarden. Ondanks dat het NCSC de grootst mogelijke
   zorg heeft betracht bij de samenstelling van dit beveiligingsadvies,
   kan het NCSC niet instaan voor de volledigheid, juistheid of
   (voortdurende) actualiteit van dit beveiligingsadvies. De informatie
   in dit beveiligingsadvies is uitsluitend bedoeld als algemene
   informatie voor professionele partijen. Aan de informatie in dit
   beveiligingsadvies kunnen geen rechten worden ontleend. Het NCSC
   en de Staat zijn niet aansprakelijk voor enige schade ten gevolge
   van het gebruik of de onmogelijkheid van het gebruik van dit 
   beveiligingsadvies, waaronder begrepen schade ten gevolge van de 
   onjuistheid of onvolledigheid van de informatie in dit
   beveiligingsadvies. Op dit beveiligingsadvies is Nederlands recht
   van toepassing. Alle geschillen in verband met en/of voortvloeiend
   uit dit beveiligingsadvies zullen worden voorgelegd aan de exclusief
   bevoegde rechter te Den Haag. Deze rechtskeuze geldt tevens voor de
   voorzieningenrechter in kort geding.


-----BEGIN PGP SIGNATURE-----
Version: Encryption Desktop 10.3.2 (Build 16620)
Charset: utf-8

wsDVAwUBWLWUQihuEbXFfhL2AQjSswv/TtvbNcJ3D7vQ88HO5HqedQTIi5rc6Xrr
R+SnI0Ivqc5bcLw01jxu5qeiFxffAAGtOjvOltOejzRMF4GX1IJv4BaaYOHkRwma
nmaF2etMgd3DEMMMMobd0zBp4gDJFZ64GuQa/odIsOiodPfws/xrdlwit63JDd13
i6U0odibVl499h1U+ZKuRXYoXVTTqoScL3LUIEoSejBWZpq0vqUHdudHfGSk+Qe8
1YtwR2dsNppgt3oEdG6Lq3wBGr0LXe15AA3UiY61+bO8b1jl9mq5yiv9eMiNEOEb
ALq4+TvB/xGXsCoQjrmFCjLln1VxX02zCYJhO75UolBijCqH2MTUqX939M5cOdJD
IqXoY6o2VqoESN2LVn3dgy0+FJaZT/zlhi8CncNfxYemSOl1rohP3ea9mCsM/sgv
/tmK0SAMKZcs+OkiMqf/bWXfdtb0mHgSN1fNHEBCbdN1dDwmOE+PSZxKj0VLDnsI
zD5rCy0mnjcaIPdUOkzGFhehTPWtD/HH
=d5/s
-----END PGP SIGNATURE-----

Wat is het NCSC?

CSBN 2018

Nederland digitaal veilig