Kwetsbaarheden verholpen in Firefox en Thunderbird

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

   #####################################################
  ##  N C S C ~ B E V E I L I G I N G S A D V I E S  ##
 #####################################################

######################## UPDATE 1.09 #############################

Titel           : Kwetsbaarheden verholpen in Firefox en Thunderbird
Advisory ID     : NCSC-2018-0802
Versie          : 1.09
Kans            : medium
CVE ID          : CVE-2017-16541, CVE-2018-12375, CVE-2018-12376,
                  CVE-2018-12377, CVE-2018-12378, CVE-2018-12379,
                  CVE-2018-12381, CVE-2018-12382, CVE-2018-12383,
                  CVE-2018-12385
                  (Details over de kwetsbaarheden kunt u vinden op
                   de Mitre website: http://cve.mitre.org/cve/)
Schade          : medium
                  Denial-of-Service (DoS)
                  Remote code execution (Gebruikersrechten)
Uitgiftedatum   : 20181109
Toepassing      : Mozilla Firefox
                  Mozilla Thunderbird
Versie(s)       : <62
                  ESR <60.2
                  < 60.2.1
Platform(s)     : CentOS
                  Debian
                  FreeBSD
                  OpenSUSE
                  Oracle Linux
                  Red Hat Enterprise Linux
                  Ubuntu

Update
   CentOS heeft updates uitgebracht om de kwetsbaarheden te verhelpen.
   Zie "Mogelijke oplossingen" voor meer informatie.

Beschrijving
   Er bevinden zich meerdere kwetsbaarheden in Firefox en Firefox ESR.
   De kwetsbaarheden kunnen door een kwaadwillende onder andere worden
   misbruikt voor het uitvoeren van willekeurige code met rechten van
   de ingelogde gebruiker of voor het laten crashen van de browser.

Mogelijke oplossingen
   Mozilla heeft updates beschikbaar gesteld om de kwetsbaarheden te
   verhelpen. De kwetsbaarheden zijn verholpen in Firefox 62 en Firefox
   ESR 60.2. Meer informatie is te vinden op de website van Firefox:
   
   Firefox 62:
   https://www.mozilla.org/en-US/security/advisories/mfsa2018-20/
   
   Firefox ESR 60.2:
   https://www.mozilla.org/en-US/security/advisories/mfsa2018-21/
   
   Thunderbird 60.2.1:
   https://www.mozilla.org/en-US/security/advisories/mfsa2018-25
      /#CVE-2018-12377
   
   -= CentOS =-
   CentOS heeft updates beschikbaar gesteld voor CentOS 6 om de
   kwetsbaarheden te verhelpen. U kunt deze updates installeren met
   behulp van het commando 'yum'. Voor meer informatie en een eventueel
   handmatige installatie, zie:
   
   https://lists.centos.org/pipermail/centos-announce/2018-November
      /023078.html
   
   -= Debian =-
   Debian heeft updates van Firefox ESR en Thunderbird beschikbaar
   gesteld voor Debian 9.0 (Stretch) om de kwetsbaarheden te verhelpen.
   U kunt de aangepaste packages installeren door gebruik te maken van
   'apt-get update' en 'apt-get upgrade'. Meer informatie kunt u vinden
   op onderstaande pagina:
   
   Firefox ESR, Debian 9:
   https://www.debian.org/security/2018/dsa-4287
   
   Thunderbird, Debian 9:
   https://www.debian.org/security/2018/dsa-4327
   
   -= FreeBSD =-
   FreeBSD heeft updates beschikbaar gesteld om de kwetsbaarheden te
   verhelpen in Firefox. U kunt deze updates installeren uit de FreeBSD
   ports. Meer informatie over deze updates vindt u op:
   
   http://www.vuxml.org/freebsd
      /c96d416a-eae7-4d5d-bc84-40deca9329fb.html
   
   CVE-2018-12385:
   http://www.vuxml.org/freebsd
      /3284d948-140c-4a3e-aa76-3b440e2006a8.html
   
   -= OpenSUSE =-
   De ontwikkelaars van OpenSUSE hebben updates beschikbaar gesteld om
   de kwetsbaarheden te verhelpen in OpenSUSE Leap 42.3 en Leap 15.0. U
   kunt deze aangepaste packages installeren door gebruik te maken van
   'zypper'. U kunt ook gebruik maken van YAST of de updates handmatig
   downloaden van de OpenSUSE downloadserver (download.opensuse.org).
   Voor meer informatie, zie:
   
   https://lists.opensuse.org/opensuse-security-announce/2018-09
      /msg00020.html
   
   Oracle heeft updates beschikbaar gesteld om de kwetsbaarheden met
   kenmerk CVE-2018-12383 en CVE-2018-12385 te verhelpen. Meer
   informatie kunt u vinden op onderstaande pagina:
   
   https://linux.oracle.com/errata/ELSA-2018-2835.html
   
   -= Red Hat =-
   Red Hat heeft updates beschikbaar gesteld voor Red Hat Enterprise
   Linux 6 en 7. U kunt deze updates installeren met behulp van het
   commando 'yum'. Meer informatie over deze updates en over een
   eventueel handmatige installatie vindt u op:
   
   RHEL 6:
   https://access.redhat.com/errata/RHSA-2018:2693
   https://access.redhat.com/errata/RHSA-2018:2834
   
   RHEL 7:
   https://access.redhat.com/errata/RHSA-2018:2692
   https://access.redhat.com/errata/RHSA-2018:2835
   
   -= Ubuntu =-
   Canonical heeft updates beschikbaar gesteld voor Ubuntu 14.04 LTS,
   16.04 LTS en 18.04 LTS om de kwetsbaarheden te verhelpen. U kunt de
   aangepaste packages installeren door gebruik te maken van 'apt-get
   update' en 'apt-get upgrade'. Meer informatie kunt u vinden op
   onderstaande pagina:
   
   https://usn.ubuntu.com/3761-1/

Vrijwaringsverklaring
   Door gebruik van deze security advisory gaat u akkoord met de
   navolgende voorwaarden. Ondanks dat het NCSC de grootst mogelijke
   zorg heeft betracht bij de samenstelling van dit beveiligingsadvies,
   kan het NCSC niet instaan voor de volledigheid, juistheid of
   (voortdurende) actualiteit van dit beveiligingsadvies. De informatie
   in dit beveiligingsadvies is uitsluitend bedoeld als algemene
   informatie voor professionele partijen. Aan de informatie in dit
   beveiligingsadvies kunnen geen rechten worden ontleend. Het NCSC
   en de Staat zijn niet aansprakelijk voor enige schade ten gevolge
   van het gebruik of de onmogelijkheid van het gebruik van dit 
   beveiligingsadvies, waaronder begrepen schade ten gevolge van de 
   onjuistheid of onvolledigheid van de informatie in dit
   beveiligingsadvies. Op dit beveiligingsadvies is Nederlands recht
   van toepassing. Alle geschillen in verband met en/of voortvloeiend
   uit dit beveiligingsadvies zullen worden voorgelegd aan de exclusief
   bevoegde rechter te Den Haag. Deze rechtskeuze geldt tevens voor de
   voorzieningenrechter in kort geding.


-----BEGIN PGP SIGNATURE-----
Version: Encryption Desktop 10.4.1 (Build 824)
Charset: utf-8

wsDVAwUBW+WOgiZzjw7WtN6KAQhfKQv9GX2vMjkXZvfLDs3qmgRQcQArqJ/RLZCJ
P6pJKbpcIA/Znp+tWOY1ze2fRPv9uZHcxs/RK1leevNgIY6CGThPDbvqVU0SYdIV
hYINYTs4OqQKyRZ5Pz83RjNj5PXI57XYcihGdi9T35BuUSzr2+7I0SVN2+mv5mZT
s680EQNq6rB9wgoAn/UWN3L0VB1K1W0gf4lQzbPLjeQJRTl+o9LrvtBFn/r8HaT0
mO7k6c1nFOM7AQR69+mv/v8WWm109AELFlc+ld2RNg0GJk7QiHsSn066Vsrd+nUC
9H+gSEEekFSdr71xZCfzfxw5449ugmMXtOnQrdRLkV4OwjrZgPIaXX4/InqP0ked
bav001MUv4oIVn9w24jAWIs4vQWaFxNozbWnL8ChHXTzjj47OUnu+E65IzRtygR7
t2LGE/klkijFq0eb2bMFXTSVDAkjeS/op7FBpWsbI7M5AQCr6SBEGySxntw28mkB
wevZUAICL/Oj+IqLZ2cp77gnEtymifW+
=UbrE
-----END PGP SIGNATURE-----

Wat is het NCSC?

CSBN 2018

Nederland digitaal veilig