Kwetsbaarheden verholpen in Nginx

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

   #####################################################
  ##  N C S C ~ B E V E I L I G I N G S A D V I E S  ##
 #####################################################

######################## UPDATE 1.03 #############################

Titel           : Kwetsbaarheden verholpen in Nginx
Advisory ID     : NCSC-2018-0998
Versie          : 1.03
Kans            : medium
CVE ID          : CVE-2018-16843, CVE-2018-16844, CVE-2018-16845
                  (Details over de kwetsbaarheden kunt u vinden op
                   de Mitre website: http://cve.mitre.org/cve/)
Schade          : medium
                  Denial-of-Service (DoS)
                  Toegang tot systeemgegevens
Uitgiftedatum   : 20190219
Toepassing      : Nginx
Versie(s)       : < 1.15.6
Platform(s)     : Canonical Ubuntu Linux
                  Debian Linux
                  OpenSUSE OpenSUSE
                  RedHat Red Hat Desktop
                  RedHat Red Hat Enterprise Linux
                  RedHat Red Hat Linux

Update
   OpenSUSE heeft updates uitgebracht om de kwetsbaarheden te
   verhelpen. Zie "Mogelijke oplossingen" voor meer informatie.

Beschrijving
   Een kwaadwillende kan de kwetsbaarheden mogelijk misbruiken om een
   Denial-of-Service te veroorzaken of om systeemgegevens te
   verkrijgen. Om de kwetsbaarheden te misbruiken dient de
   kwaadwillende in staat te zijn een speciaal geprepareerd mp4-bestand
   te verwerken.

Mogelijke oplossingen
   De ontwikkelaars van Nginx hebben updates beschikbaar gesteld om de
   kwetsbaarheden te verhelpen. U kunt de updates downloaden van de
   website van Nginx. Voor meer informatie, zie:

   CVE-2018-16845:
   http://mailman.nginx.org/pipermail/nginx-announce/2018/000221.html

   CVE-2018-16843, CVE-2018-16844:
   http://mailman.nginx.org/pipermail/nginx-announce/2018/000220.html

   -= Debian =-
   Debian heeft updates van nginx beschikbaar gesteld voor Debian 9.0
   (Stretch) om de kwetsbaarheden te verhelpen. U kunt de aangepaste
   packages installeren door gebruik te maken van 'apt-get update' en
   'apt-get upgrade'. Meer informatie kunt u vinden op onderstaande
   pagina:

   https://www.debian.org/security/2018/dsa-4335

   -= OpenSUSE =-
   De ontwikkelaars van OpenSUSE hebben updates beschikbaar gesteld om
   de kwetsbaarheid te verhelpen in OpenSUSE Leap 42.3 en Leap 15.0. U
   kunt deze aangepaste packages installeren door gebruik te maken van
   'zypper'. U kunt ook gebruik maken van YAST of de updates handmatig
   downloaden van de OpenSUSE downloadserver (download.opensuse.org).
   Voor meer informatie, zie:

   https://lists.opensuse.org/opensuse-security-announce/2019-02
      /msg00036.html

   -= Red Hat =-
   Red Hat heeft updates beschikbaar gesteld voor Red Hat Enterprise
   Linux 6 en 7. U kunt deze updates installeren met behulp van het
   commando 'yum'. Meer informatie over deze updates en over een
   eventueel handmatige installatie vindt u op:

   CVE-2018-16845:
   https://access.redhat.com/errata/RHSA-2018:3652

   CVE-2018-16843, CVE-2018-16844:
   https://access.redhat.com/errata/RHSA-2018:3653

   -= Ubuntu =-
   Canonical heeft updates beschikbaar gesteld voor Ubuntu 14.04 LTS,
   16.04 LTS, 18.04 LTS en 18.10 om de kwetsbaarheden te verhelpen. U
   kunt de aangepaste packages installeren door gebruik te maken van
   'apt-get update' en 'apt-get upgrade'. Meer informatie kunt u vinden
   op onderstaande pagina:

   https://usn.ubuntu.com/3812-1/

Vrijwaringsverklaring
   Door gebruik van deze security advisory gaat u akkoord met de
   navolgende voorwaarden. Ondanks dat het NCSC de grootst mogelijke
   zorg heeft betracht bij de samenstelling van dit beveiligingsadvies,
   kan het NCSC niet instaan voor de volledigheid, juistheid of
   (voortdurende) actualiteit van dit beveiligingsadvies. De informatie
   in dit beveiligingsadvies is uitsluitend bedoeld als algemene
   informatie voor professionele partijen. Aan de informatie in dit
   beveiligingsadvies kunnen geen rechten worden ontleend. Het NCSC
   en de Staat zijn niet aansprakelijk voor enige schade ten gevolge
   van het gebruik of de onmogelijkheid van het gebruik van dit
   beveiligingsadvies, waaronder begrepen schade ten gevolge van de
   onjuistheid of onvolledigheid van de informatie in dit
   beveiligingsadvies. Op dit beveiligingsadvies is Nederlands recht
   van toepassing. Alle geschillen in verband met en/of voortvloeiend
   uit dit beveiligingsadvies zullen worden voorgelegd aan de exclusief
   bevoegde rechter te Den Haag. Deze rechtskeuze geldt tevens voor de
   voorzieningenrechter in kort geding.

-----BEGIN PGP SIGNATURE-----
Version: Encryption Desktop 10.4.1 (Build 824)
Charset: utf-8

wsDVAwUBXGvWsH+MTEyIH2VcAQqnVgv/bmsqtZ2b6+Gm7Z+N7DHruLfx+RITLzIc
3f+m4e3ZiIoOBl+2opyOnzbjpFsbIBlxchCONkjVvVKzsc+ZdZFo+86/X93ryDLp
zsEh0IwcHySxZaCegqEEKDHNetsazrbvyxVk++aI7sGw8dhvYv+6eB4/3On0qsCA
6HSoES+41djdpDhJNoXvPHBl/Nk6cPulzJgqEDP+iNuMOvZVfXPuEwVoGC8a5kLb
RuIUs/cJMU6lyvZ+z1nhKBCdnREg6wXB8ueKLgAIPo1H8yMiuqcTRQqSGG02I79h
Rxiykn6Q66lXjVF8kDFWmedfS9daUnl5k9FtMm8GzzwFZYncsaG3ESf4g+XBEVG9
BBWj6bNZUM6oxRkGzFWzvcMToM6lFe4BHRAzNTjjt0xu45+ty4dcD+wmz9Ur9x+2
QsuUP91LWJRejQui4A40fT+BPxrV4RQxFk8cj7ay04GA9UY3Oj7gDCjek1b5rZnC
atz/pSWAa1Y++wcne+ia7AhdzVEGGgRO
=pUd7
-----END PGP SIGNATURE-----

Wat is het NCSC?

CSBN 2018

Nederland digitaal veilig