Kwetsbaarheden verholpen in phpMyAdmin

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

   #####################################################
  ##  N C S C ~ B E V E I L I G I N G S A D V I E S  ##
 #####################################################

######################## UPDATE 1.02 #############################

Titel           : Kwetsbaarheden verholpen in phpMyAdmin
Advisory ID     : NCSC-2018-1097
Versie          : 1.02
Kans            : medium
CVE ID          : CVE-2018-19968, CVE-2018-19969, CVE-2018-19970
                  (Details over de kwetsbaarheden kunt u vinden op
                   de Mitre website: http://cve.mitre.org/cve/)
Schade          : high
                  Cross-Site Request Forgery (XSRF)
                  Cross-Site Scripting (XSS)
                  Toegang tot gevoelige gegevens
Uitgiftedatum   : 20181224
Toepassing      : phpMyAdmin
Versie(s)       : < 4.8.4
Platform(s)     : Fedora
                  FreeBSD
                  OpenSUSE

Update
   Fedora heeft updates beschikbaar gesteld voor phpMyAdmin in Fedora
   28 en Fedora 29. Zie "Mogelijke oplossingen" voor meer informatie.

Beschrijving
   De ontwikkelaars van phpMyAdmin hebben een nieuwe versie uitgebracht
   om kwetsbaarheden te verhelpen. De kwetsbaarheden stellen een
   kwaadwillende in staat een Cross-Site Request Forgery-aanval, een
   Cross-Site Scripting-aanval en een Local-File-Injection-aanval uit
   te voeren. Daarnaast wordt een geauthenticeerde kwaadwillende in
   staat gesteld lokale bestanden uit te lezen.

Mogelijke oplossingen
   De ontwikkelaars van phpMyAdmin hebben een nieuwe versie beschikbaar
   gesteld om de kwetsbaarheden te verhelpen. Meer informatie kunt u
   vinden op onderstaande pagina's:

   CVE-2018-19968:
   https://www.phpmyadmin.net/security/PMASA-2018-6/

   CVE-2018-19969:
   https://www.phpmyadmin.net/security/PMASA-2018-7/

   CVE-2018-19970:
   https://www.phpmyadmin.net/security/PMASA-2018-8/

   -= Fedora =-
   Fedora heeft updates beschikbaar gesteld voor Fedora 28 en Fedora
   29. U kunt deze updates installeren met behulp van het commando
   'dnf' of 'yum'. Meer informatie over deze updates en over een
   eventueel handmatige installatie vindt u op:

   Fedora 28:
   https://lists.fedoraproject.org/archives/list
      /package-announce@lists.fedoraproject.org/message
      /OIKAHSRJ37BJ2PV2CFQL567JPM43YM2V/

   Fedora 29:
   https://lists.fedoraproject.org/archives/list
      /package-announce@lists.fedoraproject.org/message
      /65YE55E62CSLVBRSZSOXPXB2QQIXB6V6/

   -= FreeBSD =-
   FreeBSD heeft updates beschikbaar gesteld om de kwetsbaarheden te
   verhelpen in phpMyAdmin. U kunt deze updates installeren via
   freebsd-update. Meer informatie over deze updates vindt u op:

   http://www.vuxml.org/freebsd
      /ed10ed3f-fddc-11e8-94cf-6805ca0b3d42.html

   -= OpenSUSE =-
   De ontwikkelaars van OpenSUSE hebben updates beschikbaar gesteld om
   de kwetsbaarheden te verhelpen in OpenSUSE Leap 42.3 en OpenSUSE
   Leap 15.0. U kunt deze aangepaste packages installeren door gebruik
   te maken van 'zypper'. U kunt ook gebruik maken van YAST of de
   updates handmatig downloaden van de OpenSUSE downloadserver
   (download.opensuse.org). Voor meer informatie, zie:

   https://lists.opensuse.org/opensuse-security-announce/2018-12
      /msg00032.html

Vrijwaringsverklaring
   Door gebruik van deze security advisory gaat u akkoord met de
   navolgende voorwaarden. Ondanks dat het NCSC de grootst mogelijke
   zorg heeft betracht bij de samenstelling van dit beveiligingsadvies,
   kan het NCSC niet instaan voor de volledigheid, juistheid of
   (voortdurende) actualiteit van dit beveiligingsadvies. De informatie
   in dit beveiligingsadvies is uitsluitend bedoeld als algemene
   informatie voor professionele partijen. Aan de informatie in dit
   beveiligingsadvies kunnen geen rechten worden ontleend. Het NCSC
   en de Staat zijn niet aansprakelijk voor enige schade ten gevolge
   van het gebruik of de onmogelijkheid van het gebruik van dit
   beveiligingsadvies, waaronder begrepen schade ten gevolge van de
   onjuistheid of onvolledigheid van de informatie in dit
   beveiligingsadvies. Op dit beveiligingsadvies is Nederlands recht
   van toepassing. Alle geschillen in verband met en/of voortvloeiend
   uit dit beveiligingsadvies zullen worden voorgelegd aan de exclusief
   bevoegde rechter te Den Haag. Deze rechtskeuze geldt tevens voor de
   voorzieningenrechter in kort geding.

-----BEGIN PGP SIGNATURE-----
Version: Encryption Desktop 10.4.1 (Build 824)
Charset: utf-8

wsDVAwUBXCCUUyZzjw7WtN6KAQjzrgv8Dhb72+sv1dywOGhU6rw9fpUxc8bd0KG2
Xpm0NKOhTo6vAmBjSfvjlZBYhJUk67ifXe4PtkfN4sR7yWRAW+O6mquigJXC10Ib
h11IYTxhWIbU4I1aemq6VyFLmTJeoxBZFvm9+bwkO7SAQcCjeDXqDFKMVGTsiHJt
E00fYyBdoqmITWl7ftH/rI3hjMGImx6VbZ+8H/j121DQ78yjjBWwIUm563SEYSnj
BejJ0jr65iu3VB1NSauwIxAXzJOep9FecmE2jNUbxKmVmNPTxebugwPthhWiUjR0
brow7xw0QvP+NTv9DfJaJ1hg1wvHU/ivCnTA4HJbn/z4mosGfO0GgmFAu2ck9kde
KLC/cof6Yt3ebGf0r38uOnKsqYdqKVFhCRtO59H2wzYDwI7uaZgQM0t3kQ8X0Ju3
p9BDXINFE3wyOERmEJraAcZz0lTXsQLfv3pNScHD+v7EsSdXFP66/mtKn/EdTByI
KZ5kS3AQCxQJ27P51xw3FhlPCzAoH7fC
=sM3y
-----END PGP SIGNATURE-----

Wat is het NCSC?

CSBN 2018

Nederland digitaal veilig