Kwetsbaarheid verholpen in Dovecot

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

   #####################################################
  ##  N C S C ~ B E V E I L I G I N G S A D V I E S  ##
 #####################################################

######################## UPDATE 1.03 #############################

Titel           : Kwetsbaarheid verholpen in Dovecot
Advisory ID     : NCSC-2019-0260
Versie          : 1.03
Kans            : medium
CVE ID          : CVE-2019-7524
                  (Details over de kwetsbaarheden kunt u vinden op
                   de Mitre website: http://cve.mitre.org/cve/)
Schade          : high
                  (Remote) code execution (Administrator/Root rechten)
                  Verhoogde gebruikersrechten
Uitgiftedatum   : 20190418
Toepassing      : Dovecot
Versie(s)       : < v2.3.0
Platform(s)     : FreeBSD
                  OpenSUSE
                  Ubuntu

Update
   De ontwikkelaars van OpenSUSE hebben updates beschikbaar gesteld om
   de kwetsbaarheid te verhelpen in OpenSUSE Leap 42.3. Zie "Mogelijke
   oplossingen" voor meer informatie.

Beschrijving
   De ontwikkelaars van Dovecot hebben een kwetsbaarheid gemitigeerd.
   De kwetsbaarheid stelt een kwaadwillende in staat root-rechten te
   verkrijgen en als dusdanig applicaties uit te voeren. De
   kwaadwillende moet hiertoe met gebruikersrechten aangelogd zijn op
   de Dovecot-server en een malafide mailheader naar de Dovecot-server
   sturen.

   De mitigerende maatregelen zijn sinds versie 2.3.0 aanwezig. De
   laatste versie van Dovecot is 2.3.5.1.

Mogelijke oplossingen
   Dovecot heeft updates beschikbaar gesteld om de kwetsbaarheid te
   verhelpen. Meer informatie kunt u vinden op onderstaande pagina:

   https://dovecot.org/list/dovecot-news/2019-March/000401.html

   -= FreeBSD =-
   FreeBSD heeft updates beschikbaar gesteld om de kwetsbaarheid te
   verhelpen in Dovecot. U kunt deze updates installeren via
   freebsd-update. Meer informatie over deze updates vindt u op:

   https://www.vuxml.org/freebsd
      /7862213c-5152-11e9-8b26-a4badb296695.html

   -= OpenSUSE =-
   De ontwikkelaars van OpenSUSE hebben updates beschikbaar gesteld om
   de kwetsbaarheid te verhelpen in OpenSUSE Leap 15.0 en 42.3. U kunt
   deze aangepaste packages installeren door gebruik te maken van
   'zypper'. U kunt ook gebruik maken van YAST of de updates handmatig
   downloaden van de OpenSUSE downloadserver (download.opensuse.org).
   Voor meer informatie, zie:

   Leap 15.0
   https://lists.opensuse.org/opensuse-security-announce/2019-04
      /msg00060.html

   Leap 42.3
   https://lists.opensuse.org/opensuse-security-announce/2019-04
      /msg00067.html

   -= Ubuntu =-
   Canonical heeft updates beschikbaar gesteld voor Ubuntu 14.04 LTS,
   16.04 LTS, 18.04 LTS en 18.10 om de kwetsbaarheid te verhelpen. U
   kunt de aangepaste packages installeren door gebruik te maken van
   'apt-get update' en 'apt-get upgrade'. Meer informatie kunt u vinden
   op onderstaande pagina:

   https://usn.ubuntu.com/3928-1/

Vrijwaringsverklaring
   Door gebruik van deze security advisory gaat u akkoord met de
   navolgende voorwaarden. Ondanks dat het NCSC de grootst mogelijke
   zorg heeft betracht bij de samenstelling van dit beveiligingsadvies,
   kan het NCSC niet instaan voor de volledigheid, juistheid of
   (voortdurende) actualiteit van dit beveiligingsadvies. De informatie
   in dit beveiligingsadvies is uitsluitend bedoeld als algemene
   informatie voor professionele partijen. Aan de informatie in dit
   beveiligingsadvies kunnen geen rechten worden ontleend. Het NCSC
   en de Staat zijn niet aansprakelijk voor enige schade ten gevolge
   van het gebruik of de onmogelijkheid van het gebruik van dit
   beveiligingsadvies, waaronder begrepen schade ten gevolge van de
   onjuistheid of onvolledigheid van de informatie in dit
   beveiligingsadvies. Op dit beveiligingsadvies is Nederlands recht
   van toepassing. Alle geschillen in verband met en/of voortvloeiend
   uit dit beveiligingsadvies zullen worden voorgelegd aan de exclusief
   bevoegde rechter te Den Haag. Deze rechtskeuze geldt tevens voor de
   voorzieningenrechter in kort geding.

-----BEGIN PGP SIGNATURE-----
Version: Encryption Desktop 10.4.2 (Build 502)
Charset: utf-8

wsDVAwUBXLhFjX+MTEyIH2VcAQotMQv/TCy3ISTewTmTbgTgnTutJn3nnWUmGYrY
EiPToPNXN9tnZZ6dOMMv+Om2JBFcFg1sOmovDVbkaNwTPvGQ/o/y9wo2ZIszjm/L
gnUPFR89sNaeBt71no7Js2mhaSkFPmGxlsqOvKr3BBi1UxY5q/conPP0G23O7Tq6
gcyPGcZwQjFunhz+UgZ0bqrG/YA3vG4ACnZZfjnesI4AIJHff+9DzJChJ/nV29fL
w0Rr1DSa2op3oJuQ61rVjuqNYDxEf5fZpFhy4O2hs3Vlagv1QqnNqS1apge3LJB3
4PzZ+/dwZ21R01PCK7H/07qgm+BjsSLep7li9wetfvWBxQXOKOSQAGdTqL5EY3bj
NqOtMZwNpDLTe7TE5Wg35L4OuIgt267ImjRMG5hyE/5IRzrj8fo4TWNz+ZRP7TGx
MngJUJqMS+f7qo1jQlH41F3JIDTEYAOJZ7xUJBf1Bn/X9u8E70d2YyU5TQHcdKKR
WMdQ1Y0y9jG69h3jggTvmV/SIPI2z1Ds
=i6S5
-----END PGP SIGNATURE-----

Wat is het NCSC?

CSBN 2018

Nederland digitaal veilig