Kwetsbaarheden verholpen in libpng

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

   #####################################################
  ##  N C S C ~ B E V E I L I G I N G S A D V I E S  ##
 #####################################################

######################## UPDATE 1.02 #############################

Titel           : Kwetsbaarheden verholpen in libpng
Advisory ID     : NCSC-2019-0352
Versie          : 1.02
Kans            : medium
CVE ID          : CVE-2018-13785, CVE-2019-7317
                  (Details over de kwetsbaarheden kunt u vinden op
                   de Mitre website: http://cve.mitre.org/cve/)
Schade          : high
                  Denial-of-Service (DoS)
                  (Remote) code execution (Gebruikersrechten)
Uitgiftedatum   : 20190611
Toepassing      : libpng
Versie(s)       : < 1.6.37
Platform(s)     : Ubuntu
                  Debian
                  SUSE
                  OpenSUSE

Update
   OpenSUSE heeft updates beschikbaar gesteld voor libpng. Zie
   "Mogelijke oplossingen" voor meer informatie.

Beschrijving
   Een kwaadwillende kan de kwetsbaarheden in libpng mogelijk
   misbruiken om een Denial-of-Service te veroorzaken of om code uit te
   voeren. Om de kwetsbaarheden te misbruiken, dient de kwaadwillende
   de gebruiker te verleiden om een malafide bestand te openen.

Mogelijke oplossingen
   -= Debian =-
   Debian heeft updates van libpng1.6 beschikbaar gesteld voor Debian
   9.0 (Stretch) om de kwetsbaarheid met kenmerk CVE-2019-7317 te
   verhelpen. U kunt de aangepaste packages installeren door gebruik te
   maken van 'apt-get update' en 'apt-get upgrade'. Meer informatie
   kunt u vinden op onderstaande pagina:

   https://www.debian.org/security/2019/dsa-4435

   -= OpenSUSE =-
   De ontwikkelaars van OpenSUSE hebben updates beschikbaar gesteld om
   de kwetsbaarheid te verhelpen in OpenSUSE Leap 15.0 & 15.1. U kunt
   deze aangepaste packages installeren door gebruik te maken van
   'zypper'. U kunt ook gebruik maken van YAST of de updates handmatig
   downloaden van de OpenSUSE downloadserver (download.opensuse.org).
   Voor meer informatie, zie:

   https://lists.opensuse.org/opensuse-security-announce/2019-06
      /msg00021.html

   -= SUSE =-
   SUSE heeft updates beschikbaar gesteld om de kwetsbaarheden te
   verhelpen in SUSE 15. U kunt deze aangepaste packages installeren
   door gebruik te maken van 'YaST'. U kunt de packages ook handmatig
   downloaden van de SUSE FTP-server (ftp.suse.com). Voor meer
   informatie, zie:

   https://www.suse.com/support/update/announcement/2019
      /suse-su-20191398-1/

   -= Ubuntu =-
   Canonical heeft updates beschikbaar gesteld voor Ubuntu 18.04 LTS en
   18.10 om de kwetsbaarheid met kenmerk CVE-2019-7317 te verhelpen. U
   kunt de aangepaste packages installeren door gebruik te maken van
   'apt-get update' en 'apt-get upgrade'. Meer informatie kunt u vinden
   op onderstaande pagina:

   https://usn.ubuntu.com/3962-1/

Vrijwaringsverklaring
   Door gebruik van deze security advisory gaat u akkoord met de
   navolgende voorwaarden. Ondanks dat het NCSC de grootst mogelijke
   zorg heeft betracht bij de samenstelling van dit beveiligingsadvies,
   kan het NCSC niet instaan voor de volledigheid, juistheid of
   (voortdurende) actualiteit van dit beveiligingsadvies. De informatie
   in dit beveiligingsadvies is uitsluitend bedoeld als algemene
   informatie voor professionele partijen. Aan de informatie in dit
   beveiligingsadvies kunnen geen rechten worden ontleend. Het NCSC
   en de Staat zijn niet aansprakelijk voor enige schade ten gevolge
   van het gebruik of de onmogelijkheid van het gebruik van dit
   beveiligingsadvies, waaronder begrepen schade ten gevolge van de
   onjuistheid of onvolledigheid van de informatie in dit
   beveiligingsadvies. Op dit beveiligingsadvies is Nederlands recht
   van toepassing. Alle geschillen in verband met en/of voortvloeiend
   uit dit beveiligingsadvies zullen worden voorgelegd aan de exclusief
   bevoegde rechter te Den Haag. Deze rechtskeuze geldt tevens voor de
   voorzieningenrechter in kort geding.

-----BEGIN PGP SIGNATURE-----
Version: Encryption Desktop 10.4.2 (Build 502)
Charset: utf-8

wsDVAwUBXP9wkX+MTEyIH2VcAQrS+Av+Lgg/fiMq1cpfYfp71eY63nyOMP67htg8
IGHNuFPqLIdBp25skR3YPj6xfavRrLAS4+yS7V978FQDAxgg7Ya2A6ShLwGQbeBq
1aLehgjo5p9uCaJxiVGmUZaNXfgCo8fnPusyfhgyWcuHVS7Wn7NY9ncZdFCJbldm
XoGD6VgStQjpUE+vKGls1YvbMI+a4CPxlcTimJr2gCfPHx5zacC6/GFo084FlhoF
+zfd+S+UZgw5DWJgm7eDkhKDZlaoJxIHtgWqVPV194TbBO2oZdc2yCxy/EVZbhEM
tK4EXTopeJyy2+Mi1rPhUwvp7PRf7VeGP9S7RvQub9+bekM1hiJKfJN6L906PdUY
HHCO7CrxaF78Qs7UjCNR2c9rGhgdj9hRiCkW7V2CuJl69iNTeqRdlS8y60o9D7FD
knDcAiMN3/12rh8s+yBMe6DRoVzUtnvVAaU8eovl95CXpta+B/Ym8PXddewS0bY3
vETUv6CaqtXP1ocI42IwevVF0LSCiZUs
=ZirK
-----END PGP SIGNATURE-----

Wat is het NCSC?

CSBN 2019

Nederland digitaal veilig